Xxx chat without

enoent ENOENT: no such file or directory, open 'C:\Users713\package.json' npm ERR! git clone --template=C:\Users713\App Data\Roaming\npm-cache_git-remotes_templates --mirror [email protected]:jonschlinkert/C:\Users713\App Data\Roaming\npm-cache_git-remotes\git-github-com-jonschlinkert-micromatch-git-2-2-0-c0994e2c: undefined npm ERR! enoent ENOENT: no such file or directory, open 'C:\Users713\package.json' npm ERR! enoent and is related to npm not being able to find a file. C:\Users713\App Data\Roaming\npm-cache_logs17-05-21T02_26_57_359npm install npm WARN deprecated [email protected]: Please use gulp-clean-css npm ERR! Do not blame me or my work for this, neither report it in the issue report. Instead, follow this:: I made a new Facebook Chat Enabler for versions starting from v28 (tested until v44 for now), and finished today to develop and test the Installer which is an user-friendly app to fastly & easily download and install Chat Enabler depending on what Facebook app version is installed on the device.

It lets you filter some lines in buffers with tags or regular expression for prefix and content of line.The other way is to install the "devel package", which needs less dependencies.This package is built almost every day using git repository.npm WARN 12713 No README data npm WARN 12713 No license field. enoent This is most likely not a problem with npm itself npm ERR! Please include the following file with any support request: npm ERR! argv "C:\Program Files\nodejs\node.exe" "C:\Program Files\nodejs\node_modules\npm\bin\npm-cli.js" "run" "start" npm ERR! git clone --template=C:\Users713\App Data\Roaming\npm-cache_git-remotes_templates --mirror [email protected]:jonschlinkert/C:\Users713\App Data\Roaming\npm-cache_git-remotes\git-github-com-jonschlinkert-micromatch-git-2-2-0-c0994e2c: undefined npm WARN optional SKIPPING OPTIONAL DEPENDENCY: [email protected]^1.0.0 (node_modules\chokidar\node_modules\fsevents): npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for [email protected]: wanted (current: ) npm ERR! argv "C:\Program Files\nodejs\node.exe" "C:\Program Files\nodejs\node_modules\npm\bin\npm-cli.js" "install" npm ERR! Yet she gets mad that I asked her that and started flaming me.

249

Leave a Reply